Jami wont load and hopefully can find old account

Hi . I was successful initially a while ago installing Jami and used it then, was only working the text function for me not more i dont know why.

Now recently i came back to use again but it wont even open although its apparently installed. It opened at first (this time) but now it wont regardless what ive tried including i re-installed-still wont open
Anyone know how to open/figure whats happening?

I tried to understand the docs, actually have spent couple hours already at least before posting here sorry for my basic understanding im just so confused why it wont open

I am also hoping the original account is saved somewhere but i cant find it . I followed the instructions but cant find that location in my device, can someone please also explain in simpler terms what the automatic saved functions are?. Thanks

Bonjour et bienvenue @Pecto

Le fichier de sauvegarde du compte est au format “nom du compte.gz”, si vous ne le retrouvez pas vous devez créer un nouveau compte.

1 supprimer jami de l’appareil
2 télécharger et installer à nouveau jami à partir de https://jami.net/
3 récupérer la sauvegarde du compte “nom du compte.gz” via le menu jami : “importer à partir d’une sauvegarde” ou créer un compte jami ET le sauvegarder immédiatement.

Simple utilisateur, j’espère avoir répondu à votre question.

Merci beaucoup, je vais essayer votre suggestion

Thank you very much, i will try your suggestion