Android 9, microphone issue

Microphone and camera permissions granted, but my friends don’t hear anything from me. The other messaging apps are working perfectly.
Another issue: Jami does not request storage permission. Help?!

1 Like

Are you sure that your friends have enabled the same audio codec(s) like you?

If yes, maybe you can get the logs (remove your personal informations) and post this issue using Gitlab:

How about using GNU/Linux instead of Android/Google? To me, Windows, Apple and Google are big dirty viruses. I would not be surprised if they are the cause of many problems that open free software sometimes experience.

You have to remember these companies are controlled by extreme psychopaths.

There are many de-googled phones out there.

I do not know how to do that. I am completely new

True, but i like android. Linux is good but allow less possibilities. Android is very customizable.

I installed an older version of jami and everything is working again

Codec settings:

Click “Media”

Jami uses Storage Access Framework. SAF allows users to interact with a system picker to choose a documents provider and select specific documents and other files for the apps to create, open, or modify.


Thank you. I did not know those things. I always used the dedault settings.

Hello everyone. I noticed when I make a call with Jami, my installed call recorder (for system calls only) is automatically activated. That prevents my voice to be heared by the other side. I’d like to use the latest update of Jami and keep my call recorder working but how to prevent jami from triggering call recording?

I don’t how your call recorder recognizes calls. :thinking: Maybe it checks if an app uses The Android Telecom framework.

My call recorder does not recognize the calls through WhatsApp, Signal… It detects only system and Jami calls.
Jami works good until 20230502-01. But i want it up-to-date.

I see. Commit e4988fa4 landed in 20230526-01 (369). Could you report this case to the developer of the recorder?

Thank you, but I think something should be changed in Jami, not in the call recorder. Jami is the only voip App that is detected by my call recorder. All other Apps (whatsspp, telegram, signal…) are working good without interference with the call recorder.

I tested two other call recorder apps. The result is the same. All block the microphone for jami while calling.
When i’m not calling i can record and send jami voice messages.

Happy new year 2024 to everybody