Dedicated, "unmanned" conference call / meeting setup

Hi All,

I’ve been using Jami for a while but because both / all parties need to use it to work, I don’t have very many folks to communicate with via Jami. However, that’s changing - or might change:

I’m a member of a group that has finally figured out that Zoom isn’t their friend. The “straw that broke the camel’s back” was this article by Rolling Stone that reveals that Zoom is training AI based on materials they’re collecting from users, and they are SELLING this data!

Rolling Stone article: Zoom Trains AI on Your Personal Data. Other Tech Giants Will Too

The group holds one or two meetings a month via Zoom and many members of this group are pretty upset about Zoom’s activities, so the group might well shift to Jami. However, we’ve got a bit of an issue, or might have anyway: As the person who has suggested Jami, and as the person most technically competent, it’s fallen to me to help the group set this up.

Bandwidth is a key concern as a lot of us, including me, don’t have a lot of bandwidth available. However, I DO have a Fedora (Linux) system that’s on a friend’s fiber-optic network. He happens to work for an ISP and so he’s got the maximum bandwidth fiber can provide right in his home; he’s got more bandwidth than he could possibly use. SO…

I’m thinking I can set up an account that’s always up, waiting for inbound calls and uses auto-answer. So, it would be an always available conference call location. There’s nobody there to monitor it or anything, and I get to it remotely, so setup? Maybe an issue.

I’ve only played around with this a little. Can someone help outline what I have to do to get this working?

I already tried to set something up on a local system that’s serving as a backup firewall on my own internal network - not enough bandwidth but at least it’s a “sandbox” I can play in. So, I tried and failed!

I installed Jami using Fedora’s dnf utility by first loading the repository, then installing “jami”, and I then downloaded and configured “ethereum,” I think it’s called - the tar is named:


By untarring it, fetching the genesis.json file and starting it, I get output, but I can’t seem to put it into the background in any way shape or form. If I start it, enter ^z (control-z), and then bg to background it, it stops. I’ve tried nohup and other similar techniques, no joy; it won’t run if it’s not interactive and this is a show-stopper for me.

I haven’t gotten so far as to configure it, but running jami via x windows works, apparently…

I’m thinking I’ll create an account just for this purpose since there doesn’t appear to be a bifurcation of an individual’s relationship to Jami… unless there’s a way to indicate to contact different devices? I haven’t encountered that yet!

Thanks for any insights into this,