Help s.o.s. jami ubuntu 20.10

HELP S.O.S. JAMI UBUNTU 20.10
Impossible de mettre à jour ni même d’installer à nouveau jami à partir de jami.net ?
Quelqu’un aurait-il une solution ? Merci
Voici ce que dit le terminal :
verojean@verojean:~$ sudo apt-get update && sudo apt-get install jami
Atteint :1 http://archive.ubuntu.com/ubuntu focal InRelease
Atteint :2 http://fr.archive.ubuntu.com/ubuntu focal InRelease
Atteint :3 http://fr.archive.ubuntu.com/ubuntu focal-updates InRelease
Atteint :4 http://fr.archive.ubuntu.com/ubuntu focal-backports InRelease
Réception de :5 http://security.ubuntu.com/ubuntu focal-security InRelease [109 kB]
Atteint :6 https://dl.jami.net/nightly/ubuntu_20.10 ring InRelease
109 ko réceptionnés en 2s (47,9 ko/s)
Lecture des listes de paquets… Fait
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l’impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n’ont pas encore
été créés ou ne sont pas sortis d’Incoming.
**L’information suivante devrait vous aider à résoudre la situation : **

Les paquets suivants contiennent des dépendances non satisfaites :
** jami : Dépend: libqt5core5a (>= 5.14.1) mais 5.12.8+dfsg-0ubuntu1 devra être installé**
** Dépend: jami-daemon (= 20210205.3.176eed9~dfsg1-1) mais ne sera pas installé**
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l’état ».
verojean@verojean:~$

Pour l’instant seul JAMI 20210105 est installé en secours, mais je ne vois que les identifiants et pas les noms d’utilisateurs…

C"est parce que focal fossa c’est pas ubuntu 20.10 mais ubuntu 20.04.
Ubuntu 20.10 serait “http://archive.ubuntu.com/ubuntu groovy”

donc en repo faut ubuntu 20.04 pour le repo jami (dans /etc/apt/sources.list.d/jami.list remplacer 10 par 04)

2 Likes

MERCI @sblin
Capture d’écran du 2021-02-13 12-37-33

1 Like

Le problème est résolu, nous avons actuellement “Together”
assemblé le 2021-03-02 21:11:07 UTC sur Ubuntu 20.04.2 LTS