JAMI Crash on windows 10 shutdown or logoff

Hello, as of late, on windows 10 (last 21h2 up to date), when shutting down or logging of, JAMI can´t be closed by system, a legend appears and has to be closed manually if not shutdown will not proceed. JAMI is set to auto update. PC is an DIY AMD Ryzen 3400G 32 GB RAM, 2 SDD M2 SATA in RAID0
Any Ideas?

Try to get the logs and report this issue using Gitlab:

Gitlab: https://git.jami.net/groups/savoirfairelinux/-/issues

Sorry, newbie here. How do I get the logs?

For Windows

Open a terminal(cmd.exe) and launch Jami.exe with the following options:

  • -d to log to the console
  • -f <logfile> to write logs to <logfile>

Would this be the correct sintax?:

cd C:\Program Files\Savoir-Faire Linux\Jami\

jami.exe -d -f logjami.txt

If so, where is the logfile saved?

Just tried out:
“C:\Program Files\Savoir-Faire Linux\Jami\Jami.exe” -d -f logjami.txt

works for me

You may also use the “troubleshoot” option:

Just search “logjami” (without “”) using File Search explorer.

nothing found, i can search manually if you tell me where it should be
(supposing it exists)

C:\Users\Your_Windows username

Maybe you have to run cmd exe as administrator

ran again as admin just in case: jami.exe -d -f logjami.txt and jami.exe -d -f logjami
Jami opens itself in both cases, but under the root of the folder “C:\Users\Pablo” being pablo my username (the only user) there is no file by such name or any similar one, neither there is in my docum

Then just copy paste using the cmd.exe

You lost me. I just cant find the log or verify if it is created. cmd window just shows the executed cmds jami debug windows “open logs” does not show anything.

Screenshot 2022-04-01 144546

When it comes to cmd.exe:

I think you didn’t add double-quotes “”

My version:
C:\Program Files\Savoir-Faire Linux\Jami\Jami.exe -d -f logjami.txt

Your version
C:\Program Files\Savoir-Faire Linux\Jami\Jami.exe -d -f logjami.txt

not needed, I was just runing on the path “jami.exe”
I tried the complete quoted but it is the same, no log in the indicated destination

I tried using

C:\Users\Your_Windows username>“C:\Program Files\Savoir-Faire Linux\Jami\Jami.exe” -d -f logjami3.txt

Everything works.
Logfile: C:\Users\Your_Windows username

What Jami version are you using? (You can download all Jami versions (including beta versions) here: https://dl.jami.net/ )
I am using beta-202203311403

Maybe this is also an issue?
If it doesn’t work you should also report this issue using Gitlab.

Will do (beta) i´ll be back but on Monday… only got three work hours to go. Thanks for all