Jami Taranis unusable

Hi, I’m running Jami Taranis (Version 2.10 (2021121512)) on MacOS Big sur. Left all default settings (UPnP and Turn checked). Added G722 and speex codecs and all video codecs. Other peer is on window 10 and has latest beta version of Taranis 202112221043 with same settings.
We added one another as contact, the other peer appears as online (green dot), but messages don’t arrive to the other peer and impossible to find the other peer for video calls.

Before that, i hade Taranis and the other peer had not. Video calls lastet for a few secs before having Jami crash completely. So i created a new account with above settings and now the peer has become totally invisible…

Do you wait ~30 seconds before you start making audio/video calls?

If yes and you still get the same issue you should report your problem using Gitlab:

yea we waited and tried several times.

Try to get the logs and report this issue using Gitlab.

how can i get those ? The console.app doesn’t return any errors when i look for Jami on MacOS.

As far as I know:

Navigate to /Applications/Jami.app/Contents/MacOS/

  • Double click Jami. It will launch Jami and print the log to the terminal.
  • Copy log from terminal to a file.

Even if you can’t get any logs just report this issue using Gitlab: https://git.jami.net/savoirfairelinux/jami-client-macos/-/issues