Latest version supports macOS High Sierra

Hello,

I’m new to Jami. I have an old MacBook with macOS High Sierra which won’t be updated anymore. What is the latest version which fully supports macOS 10.13.6?

I found this archive link in the forum Index of /mac_osx but I don’t know which one I should download!

I think qt_clinet folder is not for macOS 10.13.6 I’m right?

Thank you!