New Linux version requires Qt 6.6

Updates have been coming frequently, which is a good thing, but the most recent linux version generates the following message:
jami: /usr/lib64/qt-jami/lib/ version `Qt_6.6’ not found (required by jami).

I am reluctant to manually update Qt for fear of breaking everything else on my system (Fedora 39/Gnome 45). This is the central issue in linux package management. flats and snaps were supposed to fix this, but here we are, still.

“dnf downgrade jami” doesn’t find a fall back version. Does anyone have a recommendation for how to fix this?

1 Like

Jami from uses jami-libqt and not any system qt. So this is not even an issue at it will be different packages
What is the source of your package?

Hi sblin,
The source of the package is the jami repo. Download Jami for GNU/Linux
My command:
sudo dnf update jami

I have previously updated this way with no problems.

I also tried sudo dnf reinstall jami

Thanks for looking at this.

Have you tried dnf upgrade jami-libqt ?

1 Like

Yes, indeed. It works. Thank you for your help.

1 Like