No sync between devices and only lost messages?

Hi, I’m pretty new to Jami, but looking forward to use it for my internal family chat and logbook. Unfortunatly I run into massive sync issues on my first use.
Lets describe my setup

  • Myself - Laptop PopOS 22.04, Desktop LinuxMint both Jami 202402141730, Smartphone LAOS 19 Jami 20240215-01 (fdroid)
  • Wife - Smartphone Xiaomi with GAAPS Jami 20240215-01 (Google Playstore)
  • Parents - Desktop LinuxMint Jami 202402141730,
  • Brother - Laptop Windows 10

At first test I was very happy. Chatting with my wife worked out-of-the-box. With Phone - Phone even audio calls worked excellent, that made me excited to roll-out the software to more guys of my family and use a multi-device setup (which I do for ages with all of my IMs).

While pairing with my other devices worked fine, it is now impossible to send any messanges to other clients, because they don’t receive any text. Not instantly and not days after. More over the clients seem to be out of sync because my writen text doesn’t appear at the chat history of all devices.

Is there anything I’m doing wrong or how I could contribute more details to help debugging and see whats wrong?

1 Like

I also encountered this issue where messages were not synchronized when both devices were online

Bug report guide — Jami documentation describe basically how to get logs.

Ideally logs from both side should clarify the situation.

1 Like