No synchronisation between devices

Despite the recent Taranis release announcement and seeming support for Swarm in 1-on-1 conversations on multiple devices per account, my own messages don’t get replicated between devices. I use v3.28 on iOS and v2.10 on MacOS. The other person’s messages do appear on both devices, but I believe that’s not due to Swarm.

I think you have to delete your/ the contact and add the contact again.

See: https://jami.net/taranis-a-major-release-of-jami/

if there is an existing non-Swarm conversation with that contact you first need to delete that conversation (on both sides!), then start a new conversation with that contact by sending a new request.

If you still have the same issue you should open a new issue on Gitlab: https://git.jami.net/groups/savoirfairelinux/-/issues
Maybe you can get logs.

Yup, I’ve tried closing and restarting the conversation and there’s still no synchronization… I’ll try a few more things and open an issue if I can’t get it to work in the end.

My apologies for the confusion. It seems that my conversation partner had an old Jami version… :man_facepalming: The issue is solved!

1 Like

Indeed, having old versions one side will decrease the quality for both sides. If the peer is incompatible, it will use the old path