Sip Call without sound

okay that’s an advance sound is coming in NAT it’s something really complicate i would like to know all your scenario to try to help I remember you say something about both end’s are doing it whit Jami ? in that case I recommend try first whit one at the time till you get two ways audio

Thanks for helping me but there is a bug and it won’t work.

Do you have a NAT enabled router between your Jami client and the SIP server? If yes, is the router’s ALG enabled? - This is my current setting and it doesn’t work with it.

in fact i have remember something you need open the port 5060 and the rtp ports of your provider in you router to your Jami Device have you done that already? sure it’s that !