Unable to import account from Android App to GNOME app

I’ve a previous Jami account registered on an Android phone and wish to also use it on my desktop. So I use the “Link this device to existing account” option

After inputing my password and OTP. It got stuck at retrieving my account. I’ve left it on for 8hr but no progress. Terminal also shows nothing. Also tried the restore from backup method. Same thing

Am I doing anything wrong?

I had a similar problem yesterday.
For me the solution was to uninstall the outdated version that came from my package manager (on Linux Mint) and install the latest one directly from Jami’s repository https://jami.net/download-jami-linux/

Hi @marty1885, no you are not doing anything wrong. This is probably a bug.

If you already tried to restore your account from a backup then I don’t know what else you can try besides messing with the network settings in the GNOME client.

You could maybe delete ~/.config/jami and retry (but first back up the folder and your accounts!).

If you still can’t get it to work it would be helpful if you could file a bug at https://git.jami.net/savoirfairelinux/ring-client-gnome/issues.